Bug Reports
admin
moderator
founder
Posted by MilesCity.com Webmaster (+10015) 13 years ago
Post any bugs that you run across here. I'm already aware of many and am working through the site to resolve the issues.
Top
supporter
Posted by dcjdinmn (+360) 13 years ago
Webmaster,

I use Opera for my RSS reader. When attempting to subscribe to a feed I get the following error;

XML parsing failed: syntax error(Line:2, Character:0)
Reparse document as HTML

Error: XML declaration not at beginning of document
Specification: http://www.w3.org/TR/REC-xml/

1:
2:<?xml version="1.0" encoding="UTF-8"?>
3:
4:<rss xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema" version="2.0">

Hope you find this helpful, I've used opera on a variety of sites with no problems so I'd assume there is an issue with your implementation?

Thank you for your efforts to improve and maintain the site. Much Appreciated!

Regards,

Dallas
Top
admin
moderator
founder
Posted by MilesCity.com Webmaster (+10015) 13 years ago
Hi Dallas, Thanks for the report. I sent you an e-mail message. Let me know if you didn't receive it. Regards, Larry
Top
founder
Posted by Chad (+1758) 13 years ago
[deleted - off topic]
Top
Posted by Brian A. Reed (+6115) 13 years ago
[deleted - off topic]
Top
founder
supporter
Posted by Amorette Allison (+12003) 13 years ago
[deleted - off topic]
Top
admin
moderator
founder
Posted by MilesCity.com Webmaster (+10015) 13 years ago
dcjdinmn wrote:

> I use Opera for my RSS reader. When attempting to subscribe to a feed I get the following error

This should be fixed. I installed Opera to test it out, and also checked with Dallas who said it was working properly now too.
Top
Posted by Nancy Wallick (+61) 13 years ago
It's not a bad bug, but the links in the major image sites have a capital IMG to post an image. Here it is a small img and I imagine many don't know to change it from capital to small letters.
Top
admin
moderator
founder
Posted by MilesCity.com Webmaster (+10015) 13 years ago
Hi Nancy, Thanks. I'll take a look at possibly removing the lowercase requirement for tags. It's added to my to-do list. Server performance will be the primary issue I'll need to check into. Regards, Larry
Top
supporter
Posted by Richard Bonine, Jr (+15122) 13 years ago
Mr Webmaster: The cancel button on the compose reply page doesn't seem to work anymore. I also want to say that this site now loads MUCH MUCH faster on my iPhone.
Top