Can't connect to my wi-fi
Posted by Larry Brence (+137) 8 years ago
This afternoon a new network showed up on my Wi-Fi list about the same time my network disappeared. The new network is named Motorola -4b7e7. I can't connect to the new network, and my old one has ceased to exist. My router is a surfboard SBG6580. Tried all the old tricks of turning on and off, resetting etc. We have no Motorola equipment.

Any thoughts? I'm mystified.
Top
supporter
Posted by Jeri Dalbec (+3266) 8 years ago
I have Mid Rivers and when I could not connect...I called the Tech Support and they had me go in and delete the list of WiFi addresses on my small computer and then re-enter the right one...and, shazam. You could try that. I am not tech savvy...just sharing an experience..ha!
Top
moderator
founder
Posted by David Schott (+17424) 8 years ago
That "surfboard" cable modem/router is a Motorola product.

https://www.motorola.com/...70902.html

It's possible your modem got hard reset such that any settings (including your familiar Wi-Fi network name) got erased. The name you are seeing could be a factory default name.

Here is a copy-and-paste from some other discussion forum about how to access the settings on that router:

"open or IE/ or Safari if you have a mac, then in the address bar go to 192.168.0.1 the user name is :admin pw is : motorola go to the wirless tab, then click the 2nd tap on the left should be like primary network or something, under there set up your ssid/network name, use something new then what it currently is..."
Top
Posted by Larry Brence (+137) 8 years ago
Thanks for the replies. Mid Rivers tech guy installed a new router and we are back to surfing.
Top
moderator
founder
Posted by David Schott (+17424) 8 years ago
Top